Bad fonts after an upgrade

RESOLVED EXPIRED

Status

SeaMonkey
General
--
major
RESOLVED EXPIRED
14 years ago
13 years ago

People

(Reporter: Mark Woodward, Unassigned)

Tracking

1.7 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040804
Build Identifier: Mozilla 1.7.5

I was using 1.7.2 (Supplied by Mandrake 10.1 Powerpack) and everything worked
great. 

The image in the URL is the two versions side by side. 1.7.5 on the left, 1.7.2
on the right.

Reproducible: Always

Steps to Reproduce:
Install 1.7.5 on mandrake
run

Actual Results:  
Fonts are not being used

Expected Results:  
Fonts should work like 1.7,2

The fonts are so bad, I can't even read pages

Comment 1

14 years ago
Screenshots should be attached to the bug, not put as URL.

Which 1.7.5 did you install? You cannot expect good results on Mandrake 10.x
from the standard mozilla.org build, which is a gtk1 build. On recent Mandrakes
you need a gtk2+xft build, which is what Mandrake's rpms are, or one from
http://ftp.mozilla.org/pub/mozilla.org/mozilla/releases/mozilla1.7.5/contrib/
that has linux and xft in its filename. Verify you are using a correct build via
urlbar 'about:buildconfig' to find "--enable-default-toolkit=gtk2" and
"--enable-xft". See also http://www.mozilla.org/unix/dpi.html#build-type

Comment 2

14 years ago
Mark Woodward:

Please reply to the questions in comment 1
(reply on web in form for "Additional Comments:" - the bug URL is at top of the
mail you get.)
Version: unspecified → 1.7 Branch
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.