Deleted search plugins added on update

VERIFIED DUPLICATE of bug 300738

Status

()

VERIFIED DUPLICATE of bug 300738
14 years ago
13 years ago

People

(Reporter: esth, Assigned: bugs)

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

When updating from Firefox 1.0 to Firefox 1.0.1 then search plugins that I had
previously deleted were re-added.

Reproducible: Always

Steps to Reproduce:
1.  Install Firefox 1.0
2.  Delete some search plugins (like Yahoo or Amazon)
3.  Update to Firefox 1.0.1

Actual Results:  
Previously deleted search plugins were re-added.

Expected Results:  
Not modififed the search plugins installed.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 284625 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
Status: RESOLVED → VERIFIED
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 300738 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.