Status

()

Core
Layout
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: JongAm Park, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050302 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050302 Firefox/1.0+

Under "pair of matching braces", there are huge blanks.

A well-formed C++ program must contain a main() function and a pair of matching
braces:

< BLANK HERE >

int main()


Probably due to some errors in <div> related things.

Reproducible: Always

Steps to Reproduce:
1.http://www.informit.com/guides/content.asp?g=cplusplus&seqNum=7
2.
3.

Actual Results:  
Text positioning is not working well.

Comment 1

14 years ago
I think that the <div class="toc2 wrapper1"> holding the gap open.

Do you consider this a bug? If so, why? 

When you speak of "some errors", how many important one are there, and
how would you characterise them?
The <pre> with the code has "clear:both" set, so it has to clear all the floats
on the left of the page (the whole left sidebar).

So the layout is correct given the CSS and markup on that page.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Note: opera and khtml both produce the same layout as Mozilla on this page, as
expected.
You need to log in before you can comment on or make changes to this bug.