can't remove toolbar items once dragged to top menu bar

RESOLVED INCOMPLETE

Status

()

Firefox
Toolbars and Customization
RESOLVED INCOMPLETE
13 years ago
8 years ago

People

(Reporter: Pierre Levesque, AIA, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

I customized my toolbar by going to view/toolbars/customize.  I grabbed and
dragged the print, bookmarks, and history to the main menu toolbar (next to
Help).    I then successfully grabbed and dragged the address bar and search bar
to the top menu bar.  Finally, I dragged the TinyURL extension there.  

That, I thought, would allow me to eliminate the navigation bar and leave me
with only one toolbar so as to maximize the viewable window...  until I realized
that I would lose the forward, back, reload and homepage buttons.  So I tried to
drag everything back but the items became locked on the top bar.

Now if I view the navigation toolbar, I get a duplicate address and search bar,
and cannot get the print, bookmark or history items to the navigation bar since
they are locked...

Any ideas?

Reproducible: Always

Steps to Reproduce:
1. go to view/toolbars/customize
2. drag the icons mentioned to the top menu bar (File/Edit/Go/etc)
3. drag the adrress a.d search bars to the top menu bar

Actual Results:  
Once they were placed up there, they became locked and I was unable to drag them
back out

Expected Results:  
Allowed to be removed
(Reporter)

Comment 1

13 years ago
I've added screenshots:

www.connarch.com/miscellaneous/firefox1.jpg
(with navigation toolbar and duplicate address and search)

www.connarch.com/miscellaneous/firefox2.jpg
(without navigation toolbar)

Updated

13 years ago
Assignee: bugs → nobody
QA Contact: bugzilla → toolbars
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Version: unspecified → 1.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.3 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.