displaced flash video screen; cannot fully view the video

VERIFIED DUPLICATE of bug 284697

Status

()

Firefox
General
--
major
VERIFIED DUPLICATE of bug 284697
13 years ago
13 years ago

People

(Reporter: forward09, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The main loading screen and the video and menus afterwards are all displaced in
the same place, up at the top, and only the bottom half of the video is seen.
This website works fine in Internet Explorer, so i'm assuming its because of the
compatibility of Firefox. This MAY be a temporary problem of the site, because
it is displaying a certain advertisement for a new album.

Reproducible: Always

Steps to Reproduce:
1.Go to www.jeanmicheljarre.com
2.After the loading screen, it is seen that only the lower portion of the video
is visible.
Actual Results:  
Simply, the screen is displaced and nor scrolling, nor refreshing the site would
help. As you can see if you open the page in Internet Explorer, the navigation
is available.

Expected Results:  
It should have shown the entire video screen, as it did in Internet Explorer

The site works fine in Internet Explorer.

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 284697 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.