Java applet "mashes" text together

RESOLVED INVALID

Status

Core Graveyard
Java: OJI
RESOLVED INVALID
13 years ago
7 years ago

People

(Reporter: David Alexander, Assigned: Kyle Yuan)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

On the page http://magpage.com/~stpauls/, there is a small java applet that does
a vertical scroll. The text is "mashed" together and impossible to read. The
error message listed in the java console is: "Error: MM_preloadImages is not
defined"

Reproducible: Always

Steps to Reproduce:
1.just visit the page
2.
3.
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
The error message is NOT in teh Java Console, it's in teh Javascript Console !

confirming with win2k3 and Mozilla Gecko/20050302 and JRE 5.0 Update 1 (never
forget to include the plugin version if you report something about a plugin)
Assignee: firefox → kyle.yuan
Status: UNCONFIRMED → NEW
Component: General → Java: OJI
Ever confirmed: true
Product: Firefox → Core
QA Contact: general
Version: unspecified → Trunk
(Assignee)

Comment 2

13 years ago
It's not a bug of firefox, it's a bug of the applet itself or the
incompatibility between MSJRE and Sun JRE.
Status: NEW → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.