"Compose To:" searches ldap and previous addresses but "Reply To:" does not.

VERIFIED DUPLICATE of bug 282645

Status

VERIFIED DUPLICATE of bug 282645
14 years ago
14 years ago

People

(Reporter: jeffrey.hundstad, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b) Gecko/20050217
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b) Gecko/20050217

If I compose a new email message or forward a message and have focus in To:
field when I type it searches for ldap address and previously found email
addresses.  This is as expected.

When I do the same with the reply button it DOES NOT search through ldap or
previously found email addresses.

This is a regression.  It worked as expected in Linux/Mozilla 1.8 Alpha 6.


Reproducible: Always

Steps to Reproduce:
1. Reply to a message
2. Start typing in a new To: field.


Actual Results:  
ldap and previously found email addresses are not searched.

Expected Results:  
ldap and previously found email addresses are searched and presented in a dropdown

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 282645 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.