Upward-shifted Home button instead of Reload button on toolbar in blank windows or tabs

RESOLVED DUPLICATE of bug 284130

Status

()

RESOLVED DUPLICATE of bug 284130
14 years ago
12 years ago

People

(Reporter: tkh212+bugzilla, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050302 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050302 Firefox/1.0+

I don't know exactly when this started, since there haven't been Mac nightlies
for a while, but whenever the browser is on a blank page (such as a new window
that hasn't loaded a page yet, or a new [empty] tab), there is no reload button
on the toolbar.  Instead, these is an image of the home button, but up off the
top of the toolbar.  I will post a screenshot.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox.
2. Open a new, blank tab.

Actual Results:  
No reload button, partial image of home button visible.

Expected Results:  
The toolbar should have been the same as when a page other than about:blank is
loaded.

I saw this using a Mac trunk nightly from 2005-03-02.
(Reporter)

Comment 1

14 years ago
Created attachment 176239 [details]
Screenshot of the problem

This is a screenshot which shows the problem, on a newly opened blank tab.

*** This bug has been marked as a duplicate of 284130 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.