FAQ missing: "What is Mozilla"

RESOLVED WONTFIX

Status

www.mozilla.org
General
--
enhancement
RESOLVED WONTFIX
13 years ago
6 years ago

People

(Reporter: ernestvandenboogaard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.2; Glazenzaal; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0

"What is Mozilla" is my first FAQ. I am a first visitor (sort of) to the site, 
and researching a move from IE and Windows. FAQ 1.1 says "Mozilla is for 
everyone", but that doesn't help me here (except knowing that I *am* in the 
target audience -- thats good).
I would like to find a description of the *primary functions* of the suite. 
Next I would like to read which other programs it could replace (fully,partly,  
side-by-side, ...). Most confusing is the overlap with Firefox. (Does Mozilla 
include Firefox? Do I choose between Firefox & a Mozilla browser?). This could 
be a different FAQ. 
These FAQ-answers would help me too in advocating & installing OSS with 
friends. Which I great.
Bye, Ernest

Reproducible: Always

Steps to Reproduce:
1. see http://www.mozilla.org/start/1.5/faq/ 
2. This FAQ could have number 1.0
3.

Actual Results:  
not relevant

Expected Results:  
see description

Mozilla webcontent (doc) only.

Comment 1

13 years ago
I am open to correction, but you will probably find a better place to file
documentation bugs by studying:

http://www.mozilla.org/contribute/writing/ 
http://www.mozilla.org/projects/help-viewer/bugs 
http://www.mozilla.org/contribute/writing/process
Not a bug in the browser itself...
Assignee: general → mozilla.webmaster
Status: UNCONFIRMED → NEW
Component: General → webmaster@mozilla.org
Ever confirmed: true
Product: Mozilla Application Suite → mozilla.org
QA Contact: general → danielwang
Version: unspecified → other

Comment 3

13 years ago
work-in-progress (4 http://wangrepublic.org/mozilla_faq_beta/official/faq/general)

The Mozilla Organization (mozilla.org) is an open-source organization. It is
composed of hundreds of volunteers as well as employees of its many supporters.
It was created in 1998 when Netscape Communication released its Netscape
Communicator source code to the public. The organization continued to operate
under Netscape until the task was handed over to the Mozilla Foundation, an
independent non-profit organization, on July 2003.

Mozilla Suite is a standard-compliant Internet application suite composed of a
browser, a mail client, a web page editor, and an IRC chat client. Version 1.7
is the last feature release of the suite (i.e. no new feature will be added to
it), though Mozilla is continually maintained for security and stability.

The core of Mozilla continues to live as a platform on which its successors
Firefox and Thunderbird are built.
Blocks: 66387
Assignee: www-mozilla-org → nobody
QA Contact: danielwang → www-mozilla-org
(Assignee)

Updated

10 years ago
Product: mozilla.org → Websites

Comment 4

9 years ago
Closing as wontfix.  These suite related pages are historical now and should be archived instead of updated.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.