Status

()

Firefox
General
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Gary Liptak, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461; .NET CLR 1.1.4322)
Build Identifier: 

When clicking to view a Yahoo profile,I receive "www.xanga.com" not found.
I removed Firefox, from the Add/Delete Progams.
Now I cn no longer view Yahoo profiles.

Reproducible: Always

Steps to Reproduce:
1.Using Yahoo Instant Messenger
2.Click to View the users Profile
3.

Actual Results:  
Recieved "www.xanga.com" Not found
>When clicking to view a Yahoo profile,I receive "www.xanga.com" not found. ?
The error is coming from where ? 

>I removed Firefox, from the Add/Delete Progams.
>Now I cn no longer view Yahoo profiles.

Why Do you can't view Yahoo profiles ?

Comment 2

13 years ago
This is likely due to the program associations problem you reported in bug 276747
-- that is, Yahoo is trying to open with Firefox, but can't find the browser so
it reports 'url not found'.  

Note that, at bug 276747, you've been asked some followup questions about how
you removed firefox --- 

I believe you can use the windows control panel to set "Internet Explorer as
your default browser." If you do that, then I suspect your problem will go away.
Alternatively, you could re-install firefox.

Comment 3

13 years ago
This is a support issue, have a look at this post for a fix. 
www.any-site.com could not be found. Please check the name and try again 
http://forums.mozillazine.org/viewtopic.php?p=866722#866722
support question
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.