card in list disappears if comma in display name

RESOLVED DUPLICATE of bug 272823

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 272823
13 years ago
13 years ago

People

(Reporter: Misty, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: version 1.0 (20041206)

Address books don't seem to handle commas well.  I had reported this problem 
on bug #218105 because it seems like it might be related, but that bug has 
been resolved & I was advised to open a new bug.

Reproducible: Always

Steps to Reproduce:
1. Create a new list.
2. Click to add a new card. Type in a test name and put a comma in the 
display name.
3. After creating the card, click on a different list & then come back to 
the one you created (to refresh it)

Actual Results:  
The card is gone, but when you go back into the parent address book, it's 
still in there.

Expected Results:  
The card should stay in the list where it was created.

Comment 1

13 years ago
I can reproduce this on win2k/TB1.0

Comment 2

13 years ago
It is independent if you have a comma in the display name or not. It is only an
update problem, the card is created but never added to the list, it seems only
so the first time because you have on the left the list selected.

Dupe of Bug 272823/Bug 117836.

*** This bug has been marked as a duplicate of 272823 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0
You need to log in before you can comment on or make changes to this bug.