Closed Bug 284777 Opened 15 years ago Closed 15 years ago

no focus on url bar if i double click on tabbed bar

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 230401

People

(Reporter: kappa, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

When i double click on tabbed bar for open a new tabbed, the focus on url bar is
not set. With CTRL-T it's all right.

Reproducible: Always

Steps to Reproduce:
1.double click on tabbed bar
2.see url bar without focus
3.



Expected Results:  
set the focus on url bar

*** This bug has been marked as a duplicate of 230401 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.