Live Bookmarks should be capitalised

VERIFIED DUPLICATE of bug 284790

Status

VERIFIED DUPLICATE of bug 284790
14 years ago
3 years ago

People

(Reporter: gidsgoldberg, Assigned: jwalden+fxhelp)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
Live Bookmark appears in the glossary in lower case letters and in the Index
capitalised. It should always be capitalised as per
http://www.mozilla.org/products/firefox/live-bookmarks.html

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 284790 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Live Bookmarks should be capitalised → Live Bookmarks should be capitalised

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.