askjeeves.com has 2 render problems

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: icos, Assigned: karnaze)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Win32, Feb 18 build.

The main website at askjeeves.com does not appear to be rendering correctly. on 
the left sidebar, there is a verticle gap between the "health" and "computers" 
item.

Also, I am seeing scrollbars around the banner ad directly below "make jeeves 
your homepage".

Neither appear in Navigator 4.61, or IE 5.

Comment 1

19 years ago
The scrollbars are a known problem, and there is (at least one) bug for this 
already

Comment 2

19 years ago
The spacing problem looks to be related to the MAP element. There are two MAP 
elements in a row, and there is spacing before the second one

Comment 3

19 years ago
Nah, it's not that simple. The IMG elements themselves are in different tables
Status: NEW → ASSIGNED

Comment 4

19 years ago
Looks a little better with the latest build, but there's still something wrong 
with the display at the bottom of the page
Component: Layout → HTMLTables

Comment 5

19 years ago
Changing component to HTML Tables
Assignee: troy → karnaze
Status: ASSIGNED → NEW
QA Contact: petersen → chrisd
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M18

Comment 6

19 years ago
Not seeing anything wrong with www.askjeeves.com in win98, M15, but I might have 
missed it if the problem is really small and obscure.
(Assignee)

Comment 7

19 years ago
I'm not seeing the problems.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 8

19 years ago
Adding 'verifyme' keyword
Keywords: verifyme
WFM, Win98 1E, 83111
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.