Option to change locale in Preferences

VERIFIED DUPLICATE of bug 243113

Status

()

Firefox
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 243113
13 years ago
12 years ago

People

(Reporter: james.d.baker, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

How about the option to change the current locale from the Preferences page,
instead of having to open the config or install an extra extension?
It's one of the only things that annoys me about Firefox :(

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 243113 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 2

13 years ago
Sorry about that, the transction failed in the middle (no duplicate number,
reporter wasn't added to the CC-list, ...) 

*** This bug has been marked as a duplicate of 243113 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.