Can't login to POP3 server (Ipswitch Mail server)

RESOLVED DUPLICATE of bug 259840

Status

MailNews Core
Networking: POP
--
major
RESOLVED DUPLICATE of bug 259840
14 years ago
10 years ago

People

(Reporter: Kent S., Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910 MultiZilla/1.6.3.3a
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b1)

I can't log into *one* of my ISPs' POP3 server (Port 110) via Mozilla 1.8b1
(though access is not an issue in 1.7.x, and the ISP reports that Thunderbird
also works).  I had tried several of the 1.8 alpha builds ... same issue,
wouldn't work; thought it would be sorted out by the beta; it wasn't.  My other
POP3 account (Gmail - SSL) works fine. 

Procedure:

I uninstalled 1.7.x, via Control Panel, Add/Remove Programs ... etc.
(leaving the C:\Program Files\Mozilla dir when prompted).
Installed the full Win32 exe (OS is XP Pro, SP2).
Therefore, my 1.7.x user profile/settings, etc. is/are carried forward
into 1.8b1.  When Messenger tries to login to retrieve mail, there is a user
authentication failure.

I also tried deleting the settings for this POP3 account, and re-entering them,
but the result is the same (authentication failure).  I created a new profile
altogether ... again the same result (authentication failure).

Logs of both failed (1.8b1) and successful (1.7.3) logins are attached to this
bug report.






Reproducible: Always
(Reporter)

Comment 1

14 years ago
Created attachment 176297 [details]
Log of failed attempt to login to POP3 server with 1.8b1
(Reporter)

Comment 2

14 years ago
Created attachment 176298 [details]
Log of successful login to POP3 server via 1.7.3
(Reporter)

Updated

14 years ago
Flags: blocking1.8b2?
Severity: critical → major
*** Bug 287074 has been marked as a duplicate of this bug. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Summary: Can't login to POP3 server → Can't login to POP3 server (Ipswitch Mail server)
*** Bug 271625 has been marked as a duplicate of this bug. ***

Comment 5

13 years ago
Bug 288005 is also a duplicate of this bug.
*** Bug 290448 has been marked as a duplicate of this bug. ***
*** Bug 288005 has been marked as a duplicate of this bug. ***

Comment 8

13 years ago
I have what seems to be same problem with Thunderbird 1.0.2 (also on an Ipswitch
Mail server).  Hopefully this will be resolved soon.
question:
Do you use Norton Antivirus or other Antivirus Software ?

Comment 10

13 years ago
In my case, Norton Antivirus is installed in both computers, but scanning emails
is disabled also in both computers.
(Reporter)

Comment 11

13 years ago
(In reply to comment #9)
> question:
> Do you use Norton Antivirus or other Antivirus Software ?
> 

Yes, Norton Antivirus.
Thanks !
This should be a dupe of bug 259840

*** This bug has been marked as a duplicate of 259840 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Keywords: regression
Resolution: --- → DUPLICATE
This is a bug in IPswitch Mail servers and should be fixed in recent versions.
see bug 258077#c48.

Mozilla Mailnews and also Thunderbird will workaround this error unless you use
Antivirus Software which seems to add an emtpy line (and Mozilla thinks now that
this is an error from the server).

You can use a workaround for the bug in the Mail Server itself: bug 259840#c49

Updated

13 years ago
Flags: blocking1.8b2?
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.