Closed Bug 28481 Opened 20 years ago Closed 20 years ago

Enter 3 addresses in addressing widget, tab to subject, get stuck

Categories

(MailNews Core :: Composition, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 26618

People

(Reporter: sol, Assigned: bugzilla)

Details

In mail compose window, when you enter more than 2 addresses in the addressing 
widget, then tab to the Subject field, the window (and the rest of the app) 
freezes.

Build ID - 2000-02-18-08 (commercial)

Steps to reproduce:
1. Launch Mail (Tasks | Mail)
2. Open a Mail compose window ("New Msg" on Mail toolbar)
3. Address the message to first recipient, hit [Enter]

Note: Addressing line for second recipient jumps up on the screen - a separate 
bug

4. Address the message to second recipient, hit [Enter]
5. Address the message to third recipient, hit [Tab] to get to Subject field

Expected result: Focus moves to Subject field and you get to type to your 
heart's content

Actual result: The compose window, and the rest of the app, freezes.
Nominating for Beta1.

This bug happens any time you address a mail message to more than 2 people (high 
frequency), and the application hangs (very bad result).

High frequency, bad result --> beta stopper.
Keywords: beta1
This is 26618, I'm pretty sure.
Yes, that the same. Sol, you can go around this problem by typing all your recipient on the same line separated by a 
comma. Auto complete will work correctly.


*** This bug has been marked as a duplicate of 26618 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.