Control+Shift+K keyboard shortcut conflict in Linux

RESOLVED DUPLICATE of bug 277715

Status

SeaMonkey
Composer
--
minor
RESOLVED DUPLICATE of bug 277715
13 years ago
13 years ago

People

(Reporter: Andrew Pipkin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b) Gecko/20050217
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b) Gecko/20050217


In Mozilla Composer in Linux, Control+Shift+K is the keyboard shortcut for both
remove link and check spelling. In Windows, check spelling is Control+K. 

Reproducible: Always

Steps to Reproduce:
1.Select link
2.Type Control+Shift+K
3.

Actual Results:  
Link is not removed

Expected Results:  
Removed the link

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 277715 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.