Unable to completely shut down junk mail processing

RESOLVED DUPLICATE of bug 202812

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 202812
14 years ago
14 years ago

People

(Reporter: Stephan Golux, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

1.7 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

I have disabled junk mail processing on every mail account I have.

However, even with all this disabled, I get this annoying brown banner at the
top of email that Mozilla "thinks" is junk saying that "Mozilla thinks this
email is junk" and asking me to hit the "Not Junk" button.  And of course the
training.dat file grows and grows as I say "Not Junk".

All mail will be "Not Junk" for me.  My spam processing is done before Mozilla
ever sees the mail.  I don't want Mozilla do "think" about the junk.  There
seems to be no way to turn off this behavior, and it strikes me that disabling
junk mail processing should turn off this behavior.

To duplicate:
Turn off junk mail processing in all accounts.

Get lots of mail.

Invariably, some of it will be marked with "Mozilla thinks this is junk".

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 202812 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.