Error when installing extensions from update.mozilla.org

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: Alexander Rigbo, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050228 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050228 Firefox/1.0.1

Whenever i try to install an extension from update.mozilla.org i get the error
that the picture is showing.

Reproducible: Always

Steps to Reproduce:
1. Try to install an extension.
Actual Results:  
See picture.


I'm using Gentoo GNU/Linux.

Comment 1

13 years ago
Did you complile Firefox from source? If so - and this is usual on Gentoo - your
report might not be accepted on the grounds that your lizard has been patched.

Are you able to reproduce the problem on a nightly?
(Reporter)

Comment 2

13 years ago
I downloaded
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/firefox-1.0+.en-US.linux-i686.tar.gz
and got the same error.

Comment 3

13 years ago
Thank you.

That dialogue is the one that is the template that says
"Malicious software can damage your computer or violate your privacy.
You should only install software from sources that you trust."

Can you reproduce the problem with a fresh profile
(no extensions or themes).
(Reporter)

Comment 4

13 years ago
I simply tried as root and it worked there.

Comment 5

13 years ago
This comment is cargo cult debugging, but you should check permissions on 
~/.mozillaand its contents.

Comment 6

13 years ago
Is the issue resolved and (if not) are you sure it's not because of wrong
permissions on your profile folder or its contents?
Reporter - is this still a problem?
(Reporter)

Comment 8

12 years ago
No, the problem is gone. You can close. 

Comment 9

12 years ago
resolving wfm, but it would be interesting to know what was causing that.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.