Twisty does not always expand folder list

VERIFIED DUPLICATE of bug 25599

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 25599
19 years ago
14 years ago

People

(Reporter: sol, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The twisty mechanism to expand the folder list does not always expand the list. 
Note that if you scroll down in the list, you can cause the folder list to 
expand.

Build ID - 2000-02-18-08 (commercial)

Steps to reproduce:
1. Launch Mail (Tasks | Mail)
2. Using the twisty, collapse the top level account for your first mail account 
in the folder pane of Mail (I think you need more than one account to see this 
behavior)

Note: The twisty now points to the right (as expected).

3. Scroll down to another account so that the first account is no longer on the 
screen
4. Select the Inbox for another mail account
5. Scroll back up so the first mail account in the folder pane is visible again
6. Click on the twisty for the first mail account.

Expected result: Twisty points down, and first mail account expands to show 
folders

Actual result: Twisty points down, but the first mail account does not expand.
Note: If you now scroll down and then back up, the first mail account has now 
expanded.

Comment 1

19 years ago
Reassign to putterman, cc hyatt
Assignee: phil → putterman
(Assignee)

Comment 2

19 years ago
I think this is a dup of 25599


*** This bug has been marked as a duplicate of 25599 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.