Last Comment Bug 284887 - Blank page pulls up when attempting to log in to Yahoo mail.
: Blank page pulls up when attempting to log in to Yahoo mail.
Status: RESOLVED INCOMPLETE
[closeme 2010-05-10]
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: 1.0 Branch
: x86 Windows XP
: -- major with 2 votes (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
http://us.f508.mail.yahoo.com/ym/logi...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-05 07:16 PST by arkryger
Modified: 2010-07-14 13:49 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description arkryger 2005-03-05 07:16:29 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Login screen for Yahoo mail opens fine, but when entering username and password
(tried several) a blank screen is all I get. Internet Explorer works fine.

Reproducible: Always

Steps to Reproduce:
1.Go to Yahoo.com, click mail
2.enter user name and password
3.look at the blank screen

Actual Results:  
blank screen

Expected Results:  
Opened my mailbox

Cleared all cookies and history; uninstalled and re-installed Firefox; closed
all other running programs - nothing helped. AVG updated and run - no viruses;
Adaware updated and run - no spyware. It worked fine until 10 days ago, then,
with no new software of hardware changes, it stopped pulling up the mailbox.
Comment 1 Ben Fowler 2005-03-06 06:19:28 PST
There are many bugs open on problems with Yahoo's site.

Take a look at reports like this http://www.broadbandreports.com/shownews/59492
(incredibly most sites which allow comments on news items concerning Google
gather an enormous number of insulting comments, so read critically).

Note that gmail accounts are readily available from URLs like 
http://forums.mozillazine.org/viewtopic.php?t=226625&postdays=0&postorder=asc&postsperpage=15&start=15

In the short term, you might want open a web based email account with a
provider who has the will and the means to evangelise the Firefox core.
Comment 2 Vincent Gambin 2005-03-14 23:12:26 PST
Same problem.  Noticed that I get the parent frameset but nothing else.  If I 
do a view source in IE and firefox after I login I get the same html with a 
bunch of javascript and framesets tag.  But the page remains blank.  Maybe by 
total coincidence it occured at the same time I uninstalled some chinese fonts.
Comment 3 ck 2005-03-17 15:22:55 PST
If Firefox's official position is that you should "open another email account
with someone who bows down to us", then I'm going back to IE.  Browsers are
tools, not religions.  

Get an attitude adjustment and make the browser compatible with major sites. 
Yahoo has market share, you don't.

-Corey
Comment 4 Carsten Book [:Tomcat] 2005-03-22 08:53:32 PST
Hi got a Response from Yahoo Mail concering this Problem:
----
Hello, 

Thank you for contacting Yahoo! Customer Care.

We have received your Temporary Access Problem report. This is typically
a transient error message.  Clicking on the refresh button in your 
browser or signing out and back into your account will often resolve the
issue.

If the problem continues, please reply to this email (if you have this Problem
contact yahoo via http://help.yahoo.com/help/us/mail/access/access-03.html and
then on the bottom "Click No to contact Yahoo! Customer Care.").  

In order for us to proceed further, we will need to know the date and time of
your last successful login before the error occurred. Approximate date and time 
are acceptable. This information will allow us to arrive at a timely 
resolution.

If you cannot remember the date or time of your last successful login, 
we can reset your Yahoo! Mail account. This means that all information 
that was formerly stored in the account cannot be retrieved.

We appreciate your assistance with the troubleshooting process and 
apologize for any inconvenience.

Thank you again for contacting Yahoo! Customer Care.

Regards,

Yahoo! Customer Care
Comment 5 Dilsia A. Martinez 2005-03-23 09:31:58 PST

Hi I sent two e-mails to Yahoo support and this is the answer to the second one
Regards
Dilsia (dilsiam@yahoo.com)



Hello, 

Thank you for writing to Yahoo! Mail.

In order to have the best experience in Yahoo! Mail, you will need a 
JavaScript enabled browser. Depending on the operating system (OS) and 
browser version you're currently using, you may be able to upgrade to a 
newer browser version with JavaScript. Yahoo! Mail is not compatible 
with MSNTV (WebTV).

The two most popular JavaScript Enabled web browsers are Netscape and 
Internet Explorer. Both are available as free downloads on the Web.

The Netscape browser can be found at:

   http://home.netscape.com/download/

The Internet Explorer browser can be found at:

   http://www.microsoft.com/windows/ie/download/

For further information concerning JavaScript settings, please refer to 
your browser's help section.

If you currently have JavaScript disabled, you may enable it by 
following these steps:

* Internet Explorer 5.5 or higher: 

   1. Click the "Tools" menu on your browser's toolbar and select 
"Internet Options" from the drop-down menu. 
   2. Click the "Security" tab. 
   3. Click on the "Custom Level" button. 
   4. Scroll to the Scripting section. 
   5. Scroll to "Active Scripting" and click "Enable", "Allow paste 
operations via script", and "Scripting of Java applets". 
   6. Click the "OK" button. 

* Netscape 7.x: 

   1. Click the "Edit" menu on the browser toolbar and select 
"Preferences". 
   2. Click on "Advanced". 
   3. Check "Enable JavaScript for Navigator". 
   4. Click the "OK" button. 

* Netscape 6.x: 

   1. Click the "Edit" menu on the browser toolbar and select 
"Preferences". 
   2. Click on "Advanced". 
   3. Check "Enable JavaScript for Navigator". 
   4. Click the "OK" button. 

* Netscape 4.x: 

   1. Click the "Edit" menu on the browser toolbar and select 
"Preferences". 
   2. Click on "Advanced". 
   3. Check "Enable JavaScript". 
   4. Click the "OK" button. 

For further information concerning JavaScript settings, please refer to 
your browser's help section.

Thank you again for contacting Yahoo! Customer Care.

Regards,

Brian

Yahoo! Customer Care

Visit our online help pages at:

   http://help.yahoo.com/help/us/mail/




Original Message Follows:
-------------------------




Hi Yahoo staff:


My last succesful login was yesterday March 21 2005,
at 8:00 p.m. aprox. Had tried what you say but without
success, however it is an annoying intermitent issue
with Yahoo and Mozilla, can you help with that?

Regards
Dilsia


--- Yahoo! Mail <mail@cc.yahoo-inc.com> wrote:
> Hello, 
> 
> Thank you for contacting Yahoo! Customer Care.
> 
> We have received your Temporary Access Problem
> report. This is typically
> a transient error message.  Clicking on the
> refresh button in your 
> browser or signing out and back into your account
> will often resolve the
> issue.
> 
> If the problem continues, please reply to this
> email.  In order for us 
> to proceed further, we will need to know the date
> and time of your last 
> successful login before the error occurred.
> Approximate date and time 
> are acceptable. This information will allow us to
> arrive at a timely 
> resolution.
> 
> If you cannot remember the date or time of your last
> successful login, 
> we can reset your Yahoo! Mail account. This means
> that all information 
> that was formerly stored in the account cannot be
> retrieved.
> 
> We appreciate your assistance with the
> troubleshooting process and 
> apologize for any inconvenience.
> 
> Thank you again for contacting Yahoo! Customer Care.
> 
> Regards,
> 
> 
> 
> Yahoo! Customer Care
> 
> Visit our online help pages at:
> 
>    http://help.yahoo.com/help/us/mail/
> 
> 
> 
> 
> Original Message Follows:
> ------------------------
> 
> 
> Mail-Id: 1111507708-5714
> 
> Yahoo! ID dilsiam
> 
> Error Message: Temporary Problem Acessing your
> Account
> 
> Email Client: Yahoo! Mail via the Web
> 
> Type your feedback here:
>  
> 
> Hi I'm a Mozilla Suite web browser user
> and I have difficulties accesing my mail
> account when I log in. A blank page
> loads and nothing else, thjis problem
> doesn't occur with IE. Can you help me
> with this issue?
> 
> While Viewing:
>
http://help.yahoo.com/help/us/mail/errors/errors-01.html
> 
> Yahoo ID: dilsiam : 
>
.login=dilsiam&.token=Fuf9sT0x5yq2kqdfCCX.Mw--&.tm=1111507708
> Browser: Mozilla/5.0 (Windows; U; Windows NT 5.1;
> en-US; rv:1.8b) 
> Gecko/20050217
> REMOTE_ADDR: 65.23.203.93
> REMOTE_HOST: unknown
> Date Originated: Tuesday March 22, 2005 - 08:08:28
> -------
> 
> 
> 
> 
> 
Comment 6 irongut 2005-03-23 13:39:14 PST
WORKSFORME
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b) Gecko/20050217

If you are a Mozilla Suite user please try again using v1.8 beta or a nightly
version.
Comment 7 Vincent Gambin 2005-03-26 10:24:13 PST
I don't believe that response from yahoo helps at all.  In fact the only way I
can get yahoo mail to work reliably is to turn off javascript.  Then I can
successfully use the old version of yahoo mail without javascript features.  

I did notice that if I turn off javascript, login, then turn javascript back on,
close firefox, open a new firefox window, and go to yahoo mail, I am be able to
view the javascript version of yahoo more reliably.

It may just be a fluke, but 1 out of a 100 times I seem to get a blank page in
IE too.  However in firefox 99 out of a 100 I get the same blank page.
Comment 8 OstGote! 2005-05-15 06:41:29 PDT
Recently users see this after upgrade to 1.0.4 from 1.0.3, see Bug 294057.
Comment 9 Lee Stevens 2005-05-19 10:20:41 PDT
I have also had this problem since upgrading to ff104.  Here is a work-around I
have discovered:

1. After the blank screen comes up, I use my Yahoo toolbar and select "Compose a
Message".
2. When the mail form appears, I then click on "Cancel" followed by "Check Mail".
3. If the Mail screen is still blank (about 60% of the time), I repeat the
process.  This second cycle brings up my Yahoo Mail screen almost 100% of the time.

After that, I have no problems so long as I stay inside the Yahoo Mail section.

What I have taken to doing is launching a separate ff window, setting up Yahoo
Mail in it, and then using another ff window for my tab-browsing.
Comment 10 Vincent Gambin 2005-05-19 13:38:05 PDT
When the problem started for me it would happen 50% of the time.  Just a refresh
would pull up the page.  However over time it got worse and worse.  To the point
where I could refresh 100 times and I could get the page loaded.  

However recently without doing anything the problem has gone away.  Now I could
load the page with no problem.  I did not clear any cache, reinstall or upgrade.
 It just works when previously it never worked.
Comment 11 Wayne Mery (:wsmwk, NI for questions) 2010-04-25 04:51:22 PDT
If you still see the issue with the updated Firefox and add-ons please post
here. Otherwise, please close as RESOLVED > WORKSFORME
Comment 12 Carsten Book [:Tomcat] 2010-07-14 13:49:15 PDT
-> no reply --> closed as incomplete

Feel free to reopen this bug if you see this problem in a recent Release.

Note You need to log in before you can comment on or make changes to this bug.