crashes shortly after i log into to my yahoo mail account

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: jjooee20, Assigned: bugzilla)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

each time after logging into to this site http://mail.yahoo.com/?.intl=us my
browser crashes after being on the site about 10 seconds it usually happens
after i open an email and i normally have to restart my computer after the crash 

Reproducible: Always

Steps to Reproduce:
1.enter login/pass 
2.click sign in 
3.open an email or stay on the site for about 10 seconds 

Actual Results:  
the browser crashes 

Expected Results:  
allowed me to browse the site

Comment 1

14 years ago
WFM - Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050305
Firefox/1.0+

Try to reproduced this crash by starting Firefox in safe-mode.
1. make sure that All Firefox windows are closed
2. start -> programs -> Mozilla Firefox -> Mozilla Firefox (safe mode)
3. try to reproduce the bug
If this works then an extension is causing the crash. Uninstall/disable
extensions til you cannot reproduce the crash.

If you go through the steps @ http://www.mozilla.org/support/firefox/bugs can
you still reproduce the bug?
Summary: crashes shortly after i log into to my yahoo mail account → crashes shortly after i log into to my yahoo mail account

Comment 2

14 years ago
Joe: Could you provide Talkback incident id of your crash?
Keywords: crash

Comment 3

14 years ago
WORKSFORME
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b) Gecko/20050217

Comment 4

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050323
Firefox/1.0+

Trying to reproduce in latest nightly, everything works fine.

Reporter:  Can you try to reproduce again with a Talkback-enabled installed, and
present a Talkback ID for the crash?  I believe the malfunction is the result of
an extension.  

Resolve WFM if the reporter doesn't respond in a couple of weeks?

CCed myself

Comment 5

14 years ago
From the reporter in an email:

Re: [Bug 284920] crashes shortly after i log into to my yahoo mail account
it hasnt crashed since i DLed 1.0.2 so i think the
problem is solved 


In the future, please make your comments in the bug, and not in an email reply.

Resolving this WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.