Clicking on "Mail" Icon in Component Bar Should Retrieve Mail

VERIFIED DUPLICATE of bug 105025

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 105025
14 years ago
14 years ago

People

(Reporter: James B. Higgs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041217

Clicking on the "Mail" icon in the Component Bar should retrieve new mail, as it
did in Netscape 4.x. All it does now is bring the mail window to the foreground,
or open it if it isn't already open. It should be the same as clicking the "Get
Msgs" button in the mail window.

Reproducible: Always

Steps to Reproduce:
1. Click the Mail icon in the Component Bar.

Actual Results:  
The Mail window is opened if it is not already opened, or just comes to the
foreground if it is already opened. If it is not already opened, new mail will
only be retrieved if "Automatically download new messages" is checked in "Mail &
Newsgroup Account Settings".


Expected Results:  
New mail should be retrieved, and the mail window brought to the foreground,
whenever the Mail icon is clicked in the Component Bar.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 105025 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v=aha
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.