Status

defect
RESOLVED DUPLICATE of bug 36351
14 years ago
2 years ago

People

(Reporter: chris, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050303 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050303 Camino/0.8+

Camino cannot open jp2 files created in Preview.app. Tried this with multiple
different files on multiple machines.

These should be jpeg2000 files, but I am not totally sure about it.

When on a remote host, the file is downloaded automatically.

Reproducible: Always

Steps to Reproduce:
1. Open a image in previewe.app
2. Export it to jp2
3. Try to open it in camino.

Actual Results:  
Downloads the file, or if you go to file/open, doesn't allow you to select the
jp2 file

Expected Results:  
Rendered the image or allowed the file to be selected if on the local file system.
(Reporter)

Comment 1

14 years ago
Actually, could be a duplicate of ticket 36351
yeah, it is a duplicate.

*** This bug has been marked as a duplicate of 36351 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.