Context menu can extend above the visible screen.

VERIFIED DUPLICATE of bug 245163

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 245163
13 years ago
13 years ago

People

(Reporter: Adam Waese, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

After loading several extensions that add items to the context menu you get in
general when browsing when clicking the right button, the top of the context
menu is too high to be seen, from most screen locations (unless you are really
low down).  There should be a check to ensure the top of the context menu is no
higher than the top of the screen, in particular since extensions add items to it.

Reproducible: Always

Steps to Reproduce:
1.Download a few extensions that add items to the context menu
2.Right click the mouse relatively high on the screen
3.That's all you have to do

Actual Results:  
The top of the context menu is too high to be seen, so you can't access some choices

Expected Results:  
Check that the context menu is no higher than the top of the screen, and if it
is, lower the menu enough so that it is all visible.

None needed

Comment 1

13 years ago
This h as already been fixed if not mistaken. Cant find the bug number for it
though. Try again with a trunk build.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 245163 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.