Visiting an ABC news web page crashes Firefox 1.01 every time. TalkBack ID: TB4149746H

RESOLVED DUPLICATE of bug 257818

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 257818
13 years ago
13 years ago

People

(Reporter: Michael Jennings, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041217

Visiting the ABC news web page mentioned in TalkBack ID TB4149746H crashes
Firefox 1.01 every time. Unfortunately, I cannot write the URL here because
TalkBack does not display all the information I entered. The URL is not in
Firefox history, because the program crashes. 

See also TB4149694M and TB4149670M.

Reproducible: Always

Steps to Reproduce:
1. Visit web page.
2. Observe crash.
3.

Comment 1

13 years ago
Can you try with a more recent build. Your bug may have been fixed.
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Can you try with a more recent build. Your bug may have been fixed.

Can you post the URL? I assumed I would be able to see it in TalkBack, and
didn't record it elsewhere. Since the program crashed, it did not save the URL
in the History. (Maybe it should do that first.)

This is the build I was using when I got the crash:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 

Comment 3

13 years ago
Your talkback info is at 
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=TB4149746H

You might want to try with a newer build, but I am less sure that
this would solve the problem.

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 257818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.