Problem running FF after cancelled installer

VERIFIED DUPLICATE of bug 283680

Status

()

--
major
VERIFIED DUPLICATE of bug 283680
14 years ago
13 years ago

People

(Reporter: martin.mcdowell, Assigned: bugs)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; sl-SI; rv:1.7.6) Gecko/20050226 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; sl-SI; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

I used the 1.0 version of FF that is without the installer.
After release of 1.0.1 I clicked on the ikon at the top left side of the FF
program indicating necessary upgrades. After clicking this the 1.0.1 version
apparently downloaded but it was the installer version.

After realizing that I cancelled the installer by clicking the Cancel button. FF
kept on working fine. The computer and of course FF was switched of between now
and then.

Today when I wanted to run FF I got the following warning:
"The program must close to allow a previous installation attempt to complete.
Please restart."

This is not OK. The installer was cancelled and everything should have been
reverted to the previous status. FF would not run at all. I had to download
http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/1.0.1/win32/sl-SI/Firefox
1.0.1.zip and install FFthat way and all is OK now.

Reproducible: Didn't try
(Reporter)

Comment 1

14 years ago
Created attachment 176549 [details]
Error pop-up window appearing after trying to run Firefox
(Reporter)

Updated

14 years ago
Attachment #176549 - Attachment description: Error windop appearing after trying to run Firefox → Error pop-up window appearing after trying to run Firefox
(Reporter)

Comment 2

14 years ago
Actually the same thing happened again when I wanted to install version 1.0.2.
Exactly the same window. As there is currently no 1.0.2 ZIP version (for manual
install) I had to re-install the 1.0.1 version again.

This bug really should be solved!
The solution is to delete the xpicleanup.dat file in your Firefox program dir.

*** This bug has been marked as a duplicate of 283680 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
OS: Windows 2000 → Windows XP
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.