Status

Core Graveyard
XForms
RESOLVED FIXED
13 years ago
2 years ago

People

(Reporter: Allan Beaufour, Assigned: Allan Beaufour)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Assignee)

Description

13 years ago
We've seen more than one trying to install the xforms.xpi package on non-nightly
builds. If we just change the version number in install.rdf, that should solve
it afaik.
(Assignee)

Comment 1

13 years ago
Created attachment 176553 [details] [diff] [review]
Patch for install.rdf

Has "1.0+" has minimal version, "1.0" is wrong. It also inserts a homepage URL
and a comment.
(Assignee)

Updated

13 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

13 years ago
Attachment #176553 - Flags: review?(aaronr)

Comment 2

13 years ago
Comment on attachment 176553 [details] [diff] [review]
Patch for install.rdf

r=me
Attachment #176553 - Flags: review?(aaronr) → review+

Comment 3

13 years ago
r=me too
(Assignee)

Comment 4

13 years ago
Checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

13 years ago
With a build from this morning I get the following error when I try to install
the xforms.xpi nightly:
"Mozilla XForms 0.1 could not be installed because it is not compatible Browser
1.0+. (Mozilla XForms 0.1 will only work with Browser 1.0+)"

Huh?!

Comment 6

13 years ago
This is because of bug 285658 (firefox trunk says its still 1.0 to extension
manager).
(Assignee)

Updated

13 years ago
Depends on: 285658
(Assignee)

Comment 7

13 years ago
(In reply to comment #6)
> This is because of bug 285658 (firefox trunk says its still 1.0 to extension
> manager).

I've pulled this one out again, until bug 285658 is fixed.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 8

13 years ago
Checked in again, since bug 295538 is now checked in.
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago13 years ago
Depends on: 295538
Resolution: --- → FIXED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.