Status

()

Firefox
General
RESOLVED DUPLICATE of bug 381206
13 years ago
11 years ago

People

(Reporter: Marco Pesenti Gritti, Assigned: Marco Pesenti Gritti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

13 years ago
This is split from bug 233461. As part of that bug I developed a theme based on
*stripe but using GNOME default icons where available.

Quoting Ben comments on bug 233461:

>2) changes to the browser's theme buttons (those designed by Stephen Horlander)
>should not be part of a theme called "GNOMEStripe" - we use the "*Stripe" name
>for themes that use that specific icon set applied to a theme designed for a
>given platform's l&f.
>4) whether or not the changes to the browser's theme buttons as designed by
>Stephen Horlander etc are a different story - more of a policy decision
>relating to hosting other themes in cvs, best to talk to brendan.

Can we host the theme in mozilla cvs? I think it provides a more consistent
(with GNOME desktop) look to firefox and as such would be useful to GNOME based
distributions.
(Assignee)

Comment 1

13 years ago
Created attachment 176554 [details]
Tarball of theme (not ready for review yet)
Any progress here?

Comment 3

12 years ago
Refreshing this bug; with the next version of firefox 2.0, it seems a linux/gnome specific theme is even more needed than before.
I have stopped using Firfox during the 2.0 develpment because of some design decisions I cannot stand... but after seeing Firefox 2 on Ubuntu Edgy it really makes me wanna cry, what exactly was wrong with the old theme hand how can *this* be an improvement? Guys, have a look at the Tango project and quickly redo the icons, this looks just horrible.

[Then again, native Gtk+ theming would be "way to go" here...]
There is both a nice Tango theme and Gnome theme on the Add-Ons site now:

GNOME Theme: https://addons.mozilla.org/firefox/3814/

Tango Theme: https://addons.mozilla.org/firefox/1565/

I would like to see one of these become the default for Firefox 3, or even better, we pickup the native GTK icons.

Comment 6

11 years ago
Isn't this a duplicate of bug 381206?

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381206
You need to log in before you can comment on or make changes to this bug.