Closed Bug 285110 Opened 17 years ago Closed 17 years ago

Assign bug owner(s) by "Real name" or drop-down menu

Categories

(Bugzilla :: Creating/Changing Bugs, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 251669

People

(Reporter: bozhang, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Maxthon; .NET CLR 1.1.4322)
Build Identifier: 

I'm using 2.16.4, it would be nice to have "Assigned to:" and "Cc:" field to 
be filled by user's Real name (or nick name) or a drop-down menu showing the 
valid users.

Reproducible: Always
Please upgrade to 2.19, or backport the patch in bug 251669.

*** This bug has been marked as a duplicate of 251669 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.