Closed Bug 285114 Opened 15 years ago Closed 15 years ago

Search Bar not Customizable (Remove/Rearrange)

Categories

(Firefox :: Search, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 232272

People

(Reporter: comlampe, Assigned: p_ch)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

It seems to me that there is no customization dialogue that allows to customize
the search bar to user demands.

It IS possible to ADD new search engines via the firefox homepage. But I could
not figure out how to DELETE a search engine from the list, besides deleting the
.scr-Files in the searchplugins-folder.
Additionally, there was no place to define e.g. which search engine should be
first in the list or a method/dialogue in how to rearrange the list.

IF there IS a dialogue for all of this stuff, I was not abled to find it in the
UI or via any Help Files inculded in Firefox or on firefox.com, so it should be
better documented then.

Thanks, Marco

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 232272 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.