Software error when i add a big file

RESOLVED DUPLICATE of bug 141951

Status

()

Bugzilla
Attachments & Requests
RESOLVED DUPLICATE of bug 141951
14 years ago
13 years ago

People

(Reporter: florian, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

I have the parameter "maxattachmentsize" on 10000Kb. When I add a file with 
8500Kb i get a software error. I have add a screenshot as attachment.

Reproducible: Always
(Reporter)

Comment 1

14 years ago
Created attachment 176566 [details]
screenshot_software error

Comment 2

14 years ago
Have you set max_packet_size as per the Bugzilla Guide?

http://www.bugzilla.org/docs/tip/html/configuration.html
(Reporter)

Comment 3

14 years ago
Yes I have set the parameter in this 3 files (my-large.cnf, my-medium.cnf, my-
small.cnf) to 10M, but i get the software error although.
(Reporter)

Comment 4

13 years ago
Hello,

have anyone of your no idea for this problem.
I nedd help!
Are you starting mysqld with a command-line param telling it which of those
files to use as config?  If not, it needs to be in my.cnf (no size in the middle
of the name), since that's the default config file.  The three you mention are
probably examples.

*** This bug has been marked as a duplicate of 141951 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.