Drop-down user list feature should allow adding multiple CCs at once

RESOLVED DUPLICATE of bug 255428

Status

()

Bugzilla
Creating/Changing Bugs
RESOLVED DUPLICATE of bug 255428
13 years ago
13 years ago

People

(Reporter: Matt McHenry, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.1) Gecko/20040707
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.1) Gecko/20040707

The new drop-down user list feature (bug 251669) presents "add CC" on
show_bug.cgi as a drop-down, restricting me from selecting more than one user at
a time to add to the CC list.  The patches on bug 52557 instead used a
multi-select, which allowed me to add multiple users to the CC list in a single
operation.

Reproducible: Always

Steps to Reproduce:
1. try to add multiple users to the CC list

Actual Results:  
drop-down UI prevents this operation

Expected Results:  
multi-select UI to allow this operation

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 255428 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.