The Options > Privacy dialog is too small on some font settings

RESOLVED DUPLICATE of bug 283697

Status

()

RESOLVED DUPLICATE of bug 283697
14 years ago
12 years ago

People

(Reporter: tanguy.christian, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050307 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050307 Firefox/1.0+

On XP, Windows Classic theme, if you custumize the dialog font to "Trebuchet MS"
fonts, you are unable to see the "Sanitize settings" button.

Reproducible: Always

Steps to Reproduce:
1. On Windows XP, choose "Windows Classic" theme
2. Customize it, changing the dialog font to "Trebuchet MS" size 8
3. Open Firefox 1.0+
4. Do Options > Privacy

Actual Results:  
You cannot see the "Sanitize settings" button, nor use it.

Expected Results:  
One should have access to that button.

There are other configurations where you can experience this problem :
- "Trebuchet MS" size 9
- "Palatino Linotype" size 8
- "Comic sans MS" ...
(Reporter)

Comment 1

14 years ago
Created attachment 176679 [details]
what I see with Trebuchet 8

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.