imports ONLY from opera??

VERIFIED DUPLICATE of bug 236300

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 236300
13 years ago
12 years ago

People

(Reporter: federico razzoli, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.7.6) Gecko/20050226 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

I have IE, Safari, Opera and Camino installed on my Mac. But Firefox only
imports from Opera. I don't know exactly if this is a bug, but Firefox for
Windows imports from IE -- and Camino is Firefox's brother...

Reproducible: Always

Steps to Reproduce:
1. install other browsers
2. install Firefox -- or choose File/Import if already installed
dupe of bug 236300

*** This bug has been marked as a duplicate of 236300 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.