Knowledgebase doesn't explain T-Bird certificate process

RESOLVED WONTFIX

Status

--
major
RESOLVED WONTFIX
14 years ago
10 years ago

People

(Reporter: ej0c, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

Apparently there is no direct process by which digital certificates are
registered in Thunderbird.
Knowledgebase recommends Thawte
(http://kb.mozillazine.org/Thunderbird_:_FAQs:_Get_an_SMIME_certificate ), but
leaves user dangling with an incomplete process.

Help should tell user that she must 
1) Get the certificate and choose Netscape
2) After installing the certificate, export it from Firefox.
(May have to shut down firefox before it appears in Cetificate Manager)
3) Import it into Thunderbird.

This is the first time I've tried this, but I would think this sort of thing
keeps Thunderbird from being trusted by the big boys.

Reproducible: Always

Updated

10 years ago
Assignee: help.viewer → nobody
Component: Help Viewer → Knowledge Base Articles
Product: Documentation → support.mozilla.com
QA Contact: danielwang → kb-articles

Comment 1

10 years ago
support.mozilla.com is Firefox only. To me, it doesn't look like this article is intended for Firefox users, but rather Thunderbird users.

If you want to improve the MozillaZine article, bring it up in <http://forums.mozillazine.org/viewforum.php?f=11>, and if you have a kb.mozillazine.org account, you can edit the article.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.