Closed Bug 28529 Opened 25 years ago Closed 25 years ago

GFX scrollbars have context menus

Categories

(Core :: XUL, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 27289

People

(Reporter: dbaron, Assigned: trudelle)

Details

DESCRIPTION:  GFX scrollbars have right-click context menus.  They shouldn't. 
(Right clicking on the GFX scrollbars also causes some JS errors.)

STEPS TO REPRODUCE:
 * load a page that has a scrollbar
 * right click on the scrollbar

ACTUAL RESULTS:
 * context menu, plus JS errors

EXPECTED RESULTS:
 * no context menu

DOES NOT WORK CORRECTLY ON:
 * Linux, mozilla, 2000-02-19-M14

WORKS CORRECTLY ON:
 * most other programs
Duplicate of bug #27289
Thanks, again!


*** This bug has been marked as a duplicate of 27289 ***
Status: NEW → RESOLVED
Closed: 25 years ago
Resolution: --- → DUPLICATE
Sorry for the spam, changing QA contact.
QA Contact: paulmac → jrgm
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.