Preference window is too small by default

RESOLVED DUPLICATE of bug 278533

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 278533
13 years ago
11 years ago

People

(Reporter: Max Powers, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050308 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050308 Firefox/1.0+

The preference window is too small by default. Current items under the Privacy,
Content, and Advanced tabs have their content cut off. The window needs its
default size to be increases by about 20 pixels on the width and about 10 pixels
on the height.

Reproducible: Always

Steps to Reproduce:
1.Open Preference window
2.
3.

Actual Results:  
Window opens to small and cuts off information and buttons from various tabs
such as privacy

Expected Results:  
Window should fully display contents without clipping
(Reporter)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 278533 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.