Status

--
major
RESOLVED INVALID
14 years ago
6 years ago

People

(Reporter: vicky.kingsley, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.22; Mac_PowerPC)
Build Identifier: 

Just tried to download in OSX when download is complete computer thinks it is excell 
and opens it as such, all i can see is code.

Reproducible: Always

Comment 1

14 years ago
Try the mozillaZine support forum
http://forums.mozillazine.org/viewforum.php?f=38

This is not a bug in Firefox or the product site.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
QA Contact: www-mozilla-com
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.