Menus only display on primary monitor when using multiple monitors

RESOLVED DUPLICATE of bug 245418

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 245418
14 years ago
12 years ago

People

(Reporter: Todd Crowe, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050223 Firefox/1.0.1

I can't believe no one has reported this yet, but I couldn't find a bug on it
and it's been a problem since 1.0.0.  I use an HP Pavilion laptop with dual
monitors.  If I run Firefox from within the secondary display all of the menus
always appear at the edge of the screen in the primary display.

To reproduce this:
 1) 
 2) 
 3) 
 4) 

Reproducible: Always

Steps to Reproduce:
1.Set up a computer with two displays
2.Start Firefox
3.Move Firefox to the secondary display
4.Open a menu (main menu or context menu, doesn't matter)


Actual Results:  
The menu will display on the primary monitor (in my case on the left side of the
screen, since I keep my secondary display on the left).

Expected Results:  
The menu should display on the secondary monitor.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 245418 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.