Allow a preference list of more than one SMTP servers in account settings

RESOLVED DUPLICATE of bug 261305

Status

--
enhancement
RESOLVED DUPLICATE of bug 261305
14 years ago
14 years ago

People

(Reporter: lakata, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

I use my laptop in two different firewalled networks. The choice of which SMTP
server actually works depends on the network. It would be a nice enhancement to
have a preferred list of SMTP servers that are used to send email, in case one
is unavailable or firewalled.  A similar UI to the one in the Windows Wireless
configuration that lets you chose the preferred wireless access points would be
nice.

Reproducible: Always

Steps to Reproduce:
1. It depends on particular environment, but sending via
imailhost.worldnet.att.net only works from my home network, and sending to
smtp.earthlink.net only works from my work network.
2.
3.

Actual Results:  
I get a command like "could not send email" if the wrong SMTP server is used.

Expected Results:  
Try the next server in a preference list until the list is exhausted.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 261305 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.