On create model page when user selects the parameters the model does not appear on screen in Netscape 7.1.

RESOLVED INVALID

Status

Tech Evangelism Graveyard
Other
--
enhancement
RESOLVED INVALID
13 years ago
3 years ago

People

(Reporter: Sami ur Rehman, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

In the page at http://www.fashional.be/clients/frmselectmodel.aspx/, to create 
a model user select the different parameters but the model doesn't show on 
screen in Netscape 7.1 after selecting all the parameters. 

Reproducible: Always

Steps to Reproduce:
1. Go to the url http://www.fashional.be/clients,
2. If you are not existing user create a new account, you are redirected to 
home page,
3. Select Create model link .

Actual Results:  
In create model page after selecting all the parameters by user the would not 
be appear on screen in Netscape 7.1 and it works fine in Internet Explorer.

Expected Results:  
It should show the model in Netscape 7.1
Please report Netscape bugs to Netscape, not to Mozilla, unless you can
reproduce this bug in a Mozilla product.  If this is even a bug.  Most of the
time if something works in IE and not Netscape or Mozilla, it's because the page
itself is not standards-compliant, and is using some IE-specific technology.

If that's the case, this bug should be filed in Tech Evangelism, not Bugzilla
(choose Tech Evangelism as the product when filing the bug).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: bugzilla.org → Other
Product: Bugzilla → Tech Evangelism
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.