Create new profile wizard things firefox stores email

RESOLVED DUPLICATE of bug 206556

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 206556
13 years ago
11 years ago

People

(Reporter: dolphinling, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
The create new profile wizard says
"Your user settings, preferences, bookmarks, and mail will be stored in:"

Looks like it's left over from the Mozilla wizard.
Problem is that that code is shared between Firefox & Thunderbird.
Assignee: bross2 → nobody
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 206556
You need to log in before you can comment on or make changes to this bug.