'Save to Disc' should read 'Save to Disk'

RESOLVED DUPLICATE of bug 273267

Status

--
trivial
RESOLVED DUPLICATE of bug 273267
14 years ago
14 years ago

People

(Reporter: gidsgoldberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.6) Gecko/20050226 Firefox/1.0.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.6) Gecko/20050226 Firefox/1.0.1 (ax)

The Firefox download dialogue box in the en-GB build currently reads 'Save to
Disc', in my opinion it should read 'Save to Disk'. 
See the discussion at http://forums.mozillazine.org/viewtopic.php?t=231272  

Reproducible: Always
see bug 273267

*** This bug has been marked as a duplicate of 273267 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.