If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

default margin-top value for textarea is 1 while for other fields it's 0

RESOLVED DUPLICATE of bug 73817

Status

()

Core
Layout: Form Controls
--
minor
RESOLVED DUPLICATE of bug 73817
13 years ago
13 years ago

People

(Reporter: Donny, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050309 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050309 Firefox/1.0+

This is irritating as developers are forced to use styles to define margin-top
if they want textarea to appear at the same height as other fields.

Reproducible: Always

Steps to Reproduce:

Actual Results:  
textarea has default value of margin-top set to 1

Expected Results:  
default value of margin-top for textarea set to 0

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 73817 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.