impossible to set file upload field width using styles

RESOLVED DUPLICATE of bug 52500

Status

()

--
minor
RESOLVED DUPLICATE of bug 52500
14 years ago
14 years ago

People

(Reporter: mdonatas, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

405 bytes, text/html
Details
(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050309 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050309 Firefox/1.0+

testcase will speak for itself

Reproducible: Always

Steps to Reproduce:



Expected Results:  
file upload field should expand to defined width.
(Reporter)

Comment 1

14 years ago
Created attachment 176890 [details]
testcase

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 52500 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.