Upgrade to 1.0 firefox on linux broke the allowed sites for POP-Ups ???

RESOLVED WONTFIX

Status

()

--
critical
RESOLVED WONTFIX
14 years ago
10 years ago

People

(Reporter: tbieleck, Assigned: bugs)

Tracking

1.7 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030807
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030807

Upgrade to 1.0 firefox on linux  sometimes the Pop-ups are blocked from allowed
sites

Reproducible: Sometimes



Expected Results:  
allowed pop ups from allowed sites
(Reporter)

Updated

14 years ago
Severity: normal → blocker

Comment 1

13 years ago
Reporter: have you observed this same problem when updating from 1.0 to 1.0.1
(or some other 1.0.x release)?

Comment 2

13 years ago
not a blocker since it is unconfirmed.
Severity: blocker → critical

Updated

13 years ago
Version: unspecified → 1.0 Branch
Closing out bugs in the old style updater, which are superseded by the new system
in 1.5. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.