Closed Bug 28549 Opened 23 years ago Closed 23 years ago

login button not working

Categories

(SeaMonkey :: General, defect, P3)

x86
Other
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 26336

People

(Reporter: syndicat3, Assigned: cbegle)

References

()

Details

Probable JS bug, pressing login shows the option for saving the current
information. Selecting any option will be accepted but page will not load, or
even make atempt to load.
Confirmed that you cannot login to hotmail. The only thing that happens after 
clicking "Sign in" is that the autofill dialog pops up, and regardless of 
choosing yes or no there nothing happens. There is no special output to the 
console, so I have no idea why it's not working.

Document http://www.hotmail.com/ loaded successfully
Document: Done (4.917 secs)
Lost focus.

Since www.hotmail.com has so many users I would like to see this fixed for beta. 
I don't know who sets up bugs up for evaluation but I would hate to see this bug 
left in M14.
Assignee: matt → cbegle
Component: Preferences → Browser-General
QA Contact: sairuh → asadotzler
Status: UNCONFIRMED → NEW
Ever confirmed: true
The https: protocol is not implemented yet, and the form gets submitted to an
https: host.  There should be a warning, however.  And that's bug...

*** This bug has been marked as a duplicate of 26336 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
verified dupe of  bug 26336
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.