resizer is located in incorrect position in 'RSS Subscriptions' dialog

RESOLVED WORKSFORME

Status

MailNews Core
Feed Reader
--
trivial
RESOLVED WORKSFORME
13 years ago
9 years ago

People

(Reporter: Jeongkyu Kim, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows Server 2003

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8b2) Gecko/20050308 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8b2) Gecko/20050308 Firefox/1.0+

Resizer is located in incorrect position in 'RSS Subscriptions' dialog. It is
not attached to the border of dialog. This seems to be caused by padding
attributes of the dialog (see 'feed-subscriptions.css').

#subscriptionsDialog { 
  padding: 8px 10px 10px 8px;
}


Reproducible: Always

Steps to Reproduce:
1. right click on rss folder
2. select 'Manage Subscriptions..'
3. find resizer is located in incorrect position
(Reporter)

Comment 1

13 years ago
Created attachment 176947 [details]
screenshot shows incorrect resizer position
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk

Comment 2

13 years ago
Yep.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

13 years ago
This was fixed in the redesign of the dialog (1.1a, current nightlies, will be 
in 1.5).
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.